Technical Support – Compatibility

Click on a product below to see the compatible operating systems

ROC Open Systems Software

  • Windows 64 Server 2008
  • Windows 64 Server 2012
  • Windows 64 Server 2012 R2
  • Windows 64 Server 2016
  • HP-UX 11.x (including 64 bit Itanium
  • Solaris 2.8, 9, 10
  • AIX 5.1, 5.3, 6.1, 7.1, (including 64 bit)
  • 32 bit Linux
    • Red Hat 7.x, 9.0
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04
  • 64 bit Linux
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04
  • NCR MP-RAS
  • SCO UnixWare 7.1.x
Contact ROC support staff for information about EasySpooler support on other UNIX platforms.
  • Windows 32 Server 2003
  • Windows 32 Server 2008
  • Windows 32 Server 2012
  • HP-UX 11.x (including 64 bit Itanium
  • Solaris 2.8, 9, 10
  • AIX 5.1, 5.3, 6.1, 7.1, (including 64 bit)
  • 32 bit Linux
    • Red Hat 7.x, 9.0
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04
  • 64 bit Linux
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04
  • NCR MP-RAS
  • SCO UnixWare 7.1.x
Contact ROC support staff for information about EasySpooler support on other UNIX platforms.
  • HP-UX 11.x (including 64 bit Itanium
  • Solaris 2.8, 9, 10
  • AIX 5.1, 5.3, 6.1, 7.1, (including 64 bit)
  • 32 bit Linux
    • Red Hat 7.x, 9.0
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04
  • Windows 32 Server 2003
  • Windows 32 Server 2008
  • Windows 32 Server 2012
  • HP-UX 11.x (including 64 bit Itanium
  • Solaris 2.8, 9, 10
  • AIX 5.1, 5.3, 6.1, 7.1, (including 64 bit)
  • 32 bit Linux
    • Red Hat 7.x, 9.0
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04
  • 64 bit Linux
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04
  • Windows 64 Server 2008
  • Windows 64 Server 2012
  • Windows 64 Server 2012 R2
  • Windows 64 Server 2016
  • HP-UX 11.x (including 64 bit Itanium
  • Solaris 2.8, 9, 10
  • AIX 5.1, 5.3, 6.1, 7.1, (including 64 bit)
  • 32 bit Linux
    • Red Hat 7.x, 9.0
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04
  • 64 bit Linux
    • Red Hat Enterprise 4,5,6,7
    • SUSE 9.2
    • SUSE Enterprise 10,11,12
    • Debian <= 8.4
    • Ubuntu <= 16.04

ROC MPE Software

  • MPE 5.5 (with patch 6 or greater)
  • MPE 6.0
  • MPE 6.5
  • MPE 7.0
  • MPE 7.5
  • MPE 5.5 (with patch 6 or greater)
  • MPE 6.0
  • MPE 6.0
  • MPE 6.5
  • MPE 7.0
  • MPE 7.5
  • MPE 6.5
  • MPE 7.0
  • MPE 7.5
  • MPE 5.5 (with patch 6 or greater)
  • MPE 6.0
  • MPE 6.5
  • MPE 7.0
  • MPE 7.5
  • MPE 5.5 (with patch 6 or greater)
  • MPE 6.0
  • MPE 6.5
  • MPE 7.0
  • MPE 7.5
  • MPE 5.5 (with patch 6 or greater)
  • MPE 6.0
  • MPE 6.5
  • MPE 7.0
  • MPE 7.5
  • MPE 5.5 (with patch 6 or greater)
  • MPE 6.0
  • MPE 6.5
  • MPE 7.0
  • MPE 7.5
What Our Clients Say…

« You have the answers, not only for EasySpooler, but also for most of the UNIX questions we have. »

Roger McCoy
McCoy Myers